BUG Community

Welcome! Log In

Forums BUGmodules VonHippel question

Subscribe to VonHippel question  3 posts, 2 voices

Log in to reply to this topic
 
Jan 22, 2009 3:27am
Img_missing_medium lltdl7 7 posts

I was trying to test my VonHippel module today and was very unsuccessful. I tried using the application written by jconnely (spelling?) and it didn’t work. I also tried writing one myself that just blinked the built in LED’s – also no success. The one thing I noticed is that the module is not recognized by the BugBase on startup (the little picture isn’t there). If I detach the VonHippel and plug it back in, the icon shows up. Any suggestions?

Also, why is it called the "VonHippel?" Just out of curiosity.

Thanks, for any help!

Jan 22, 2009 5:49pm
Medium Bug Labs team jconnolly 285 posts

Hi lltdl7,

the API for VonHippel was minimal for R1.3, because the module had come out just prior to release. For a more advanced VH API you’ll need to wait for R1.4. Sorry for the inconvenience and I’ll note this in the app description.

The module is named after Dr. Eric von Hippel of MIT, author of "Democratizing Innovation". For more information check this out: http://bugblogger.com/introducing-the-bugvonhip…

Jan 23, 2009 10:58am
Medium Bug Labs team jconnolly 285 posts

I forgot to mention also that release candidate 1.4.1 is downloadable here:
http://bugcommunity.com/downloads/files/r1.4/

It has not passed our QA team’s assessment yet, but if you’re looking to play with new features, I would suggest following the instructions here:

http://bugcommunity.com/wiki/index.php/Upgradin…
and here
http://bugcommunity.com/wiki/index.php/Upgrade_…

Replace mention of R1.3 with the RC1.4.1 files located here http://bugcommunity.com/downloads/files/r1.4/

Drop into our IRC channel if you need real-time help. :D

Log in to reply to this topic
Forums BUGmodules VonHippel question

Powered by Community Engine

Top