BUG Community

Welcome! Log In

Forums BUGbase There's no network connectivity.

Subscribe to There's no network connectivity.  6 posts, 2 voices , Tagged: network connectivity

Log in to reply to this topic
 
Feb 8, 2011 1:02am
User_img_not_found_01_med hougie 4 posts

Hey,

Got the bug the other day and having some network issues. When I log into BUGdash it says i have no network connectivity. However, the bug is connected to my wifi network. I have also tried an ethernet conncetion and have the same issue. The eth0 and wlan0 both obtain IPs and i can ssh in as well. I have followed the wiki instructions and looked through theses forums.

Thanks!

Feb 8, 2011 10:59am
Medium Bug Labs team jconnolly 285 posts

Hi Hougie,

Bugdash needs some attention following our R2.0.0 and R2.0.1 releases.  In the move from phoneME => openjdk and concierge to apache felix, some items may have been broken.

However, looking at the code, it tries to open a socket with buglabs.net on port 80, with a 3000ms timeout.  Can you ping buglabs.net from your bug command line?

Feb 8, 2011 10:16pm
User_img_not_found_01_med hougie 4 posts

root@BUG20:/# ping buglabs.net
ping: unknown host buglabs.net

It looks like I cant ping buglabs.net and I tried to ping google’s IP too.

Feb 9, 2011 11:41am
User_img_not_found_01_med hougie 4 posts

DNS was my problem. After further inspection of the ”/etc/resolv.conf”, I saw it was empty and added the server address.

Thanks for all the help!!!

Feb 9, 2011 1:02pm
Medium Bug Labs team jconnolly 285 posts

That’s probably it.  Try:

echo “nameserver 8.8.8.8” > /etc/resolv.conf

Feb 9, 2011 1:02pm
Medium Bug Labs team jconnolly 285 posts

Ah, I see.  You’ve got it working.  Great!

Log in to reply to this topic
Forums BUGbase There's no network connectivity.

Powered by Community Engine

Top
Login