BUG Community

Welcome! Log In

Forums BUGbase Can't connect to BUG!

Subscribe to Can't connect to BUG!  1 post, 1 voice , Tagged: SSH scp

Log in to reply to this topic
Feb 7, 2011 6:16am
User_img_not_found_05_med Haydee 1 post

Hi All!!

I’m working with one of the older bugs (the ones that work with R 1.4.3) and I have a pretty big problem (at least for me): I can’t ssh into the bug, either by USB of wifi.

In the first case it says that it can’t reach the host and in the second it just waits until the bug gives a timeout or resets the connection. The thing is that I can connect the bug to a wifi and doing a ping works almost well (a rate of package loss of 50-66% aprox), but I can’t ssh of transfer files to it. I tried to upgrade the java version as one of your blog posts said, but so far I’ve only managed ot upload the cacao package, the openjdk one seems to be to big and Bugdash is almost always reset by timeout. I even tried disabling the Wifi from my pc, and it detected usb0, but it didn’t connect

I’m pretty new with this, so I’m stumped at what to do. I know that you can manually configure the wifi from the USB, but what can you do if you can’t connect vis usb?

Edit: Btw, I’m working with Ubuntu 10.04

Log in to reply to this topic
Forums BUGbase Can't connect to BUG!

Powered by Community Engine