BUG Community

Welcome! Log In

Forums Applications LCD Module Still Hangs

Subscribe to LCD Module Still Hangs  3 posts, 2 voices

Log in to reply to this topic
 
Oct 6, 2007 7:34pm
Img_missing_medium matt.gauger 15 posts

I should point out that this issue comes after this thread:
matt.gauger
[quote:9542a53dc6="kengilmer"]There is a work around to defect #15 Project Explorer: Unable to launch Virtual BUG when a project has been set to closed (http://bugbeta.com/bugzilla/show_bug.cgi?id=15).

The fix is to install the development version of Concierge Tools for Eclipse (CTE). Using the Eclipse Update Manager, install CTE from this URL: http://bugbeta.com/cte/dev. The feature is entitled Concierge Tools for Eclipse 1.0.0.56. After restarting Eclipse, closing project should not cause the Virtual BUG to fail.


This did fix the problem for me (Mac OSX, Eclipse 3.3, Java 1.5.0_07)

Is this a suggested download for all Beta Testers?[/quote:9542a53dc6]

I wanted to see if the bug that's been holding me back (LCD Module hanging the hardware simulator) was cleared up by installing the Concierge Tools, so I opened the GoogleTiles project and Ran it as a Virtual Bug. Adding a GPS was fine (it appeared in the UI of the Bug) but adding the LCD module seems to make the UI of the simulator hang, and the LCD modules never appears as 'attached'. Funny thing is, the console still works when I type 'bundles' but there is no longer any way to trigger Google tiles as the UI of the Virtual BUG is no longer responding. I have to 'Force Quit' the Virtual BUG.

As a side note, this doesn't happen on my Linux box and I didn't install Concierge Tools over there.

Edit: I know no one said that Concierge Tools would fix this problem, but I was hoping that it might be some sort of solution to the bugginess on Mac OSX. I didn't know if some people having things working on Mac OSX, esp. since I see screenshots of LCD-module-using projects on the wiki w/ Mac OSX window chrome, so I just wanted to let you guys know that it is a problem (and a duplicate thread for the problem finspring's thread addresses, sorry)
Oct 8, 2007 7:33am
Medium Bug Labs team kgilmer 215 posts

Matt,

Yes unfortunately the OS X/LCD defect is still at large, and we realize it’s a major downer for OS X users. We’re actively coding a solution to this problem. I’ll let you know when we have a fix available as soon as possible.

Oct 18, 2007 6:03pm
Medium Bug Labs team kgilmer 215 posts

We’ve got a working solution and hope to release it to you very soon.

Log in to reply to this topic
Forums Applications LCD Module Still Hangs