BUG Community

Welcome! Log In

Forums Applications BUGWeather requires package LatLonConverter

Subscribe to BUGWeather requires package LatLonConverter  2 posts, 2 voices

Log in to reply to this topic
 
Oct 2, 2007 6:16pm
Img_missing_medium rbpasker 22 posts

just an FYI… in order to run BUGWeather, you also have to load LatLonConverter into Eclipse, otherwise you will get compile errors

Oct 4, 2007 2:42pm
Medium Bug Labs team kgilmer 215 posts

As another FYI, the reason for this is ~

In BUGWeather/META-INF/MANIFEST.MF, the Import-Package header contains "latlonconverter,latlonconverter.utils".

In LatLonConverter/META-INF/MANIFEST.MF, the Export-Package header contains "latlonconverter,latlonconverter.utils".

So, BUGWeather is implicitly consuming packages from LatLonConverter.

Log in to reply to this topic
Forums Applications BUGWeather requires package L